Back to overview
Degraded
Server has some Bugs
Jul 26 at 11:35pm CEST
Resolved
Jul 28 at 01:26pm CEST
We have successfully solved the problem
Affected services
Created
Jul 26 at 11:35pm CEST
The server has some problems at the moment. Therefore, there may be connection problems. We are trying to fix this problem as soon as possible.
Affected services