Back to overview
Downtime
Big error with the Fuchsiii´s Server
Aug 09 at 09:16pm CEST
Resolved
Aug 10 at 01:10pm CEST
The Problem is now fixed
Affected services
Created
Aug 09 at 09:16pm CEST
The server with all the important things from Fuchsiii's is having big problems at the moment. Therefore services like: LoloCraft Update, LoloCraft Get and all internet pages are NOT available.
Affected services